Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Jhudson844 Date: May 11, 2006 9:21am
Forum: etree Subject: Any way to fix the radio player for this one?

http://www.archive.org/details/mss2006-05-06.flac16

I was able to fix the metadata in the new system (the song 5 threw it off by a track as the contribution engine didnt pick it up) but the radio player is still wrong. I posted this once before but it was during the changeover so the post got wiped when the board cleared so I apologize if I missed a reply before.

Thanks everything looks great!

Joel

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: May 11, 2006 9:28am
Forum: etree Subject: Re: Any way to fix the radio player for this one?

Hi,

We noticed this yesterday, and it's been passed on to the engineers. I'm sure they'll have a fix for it in a few days. Thanks for the input!

Alexis

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: May 11, 2006 9:34am
Forum: etree Subject: Re: Any way to fix the radio player for this one?

Hi Joel, 3 steps to fix the tags on the lossy files that show up in the player.

1. Disallow lossies - edit the item, change the rules to remove them. The system will remove them shortly, depending on how many other tasks are in the queue.

2. Once they are gone, allow them again - edit the item, change the rules to allow them.

3. Head to the Item Manager (there's a link when you edit it) and tell the system to create the derivatives again. It will pick up your fixed file metadata and tag them correctly this time around. It might take a few hours to finish this too, once again depending on how many other tasks are lined up.

Let me know if any ?'s

Reply to this post
Reply [edit]

Poster: dgrayshn Date: May 11, 2006 10:01am
Forum: etree Subject: Re: Any way to fix the radio player for this one?

there is also a problem where the player for some shows plays the mp3_64... instead of the mp3_vbr files...
and some play flac files... and this is with shows that have all these formats plus ogg...

is vbr_mp3 not the default?

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: May 11, 2006 10:22am
Forum: etree Subject: Re: Any way to fix the radio player for this one?

hm.. I thought it was the default. Can you post examples Matt?

Reply to this post
Reply [edit]

Poster: dgrayshn Date: May 11, 2006 12:03pm
Forum: etree Subject: Re: Any way to fix the radio player for this one?

here are some..

http://www.archive.org/details/antibalas2006-04-21.flac16

http://www.archive.org/details/sts9-2006-04-29.flac16

when i load the page they show 64_kb at the end of the files so im assuming those are the 64_kb mp3's.. you cant really see this unless the songs arent titled... so there could be many more like this.. just hard to tell in flash

Reply to this post
Reply [edit]

Poster: Jhudson844 Date: May 11, 2006 5:34pm
Forum: etree Subject: Re: Any way to fix the radio player for this one?

Ahh thanks Brad...I hadn't clicked the "View more forum posts" link and assumed that the forum got cleared out during a step in the migration the first time I posted about this. When I didn't see my post again just now I realized I had to click that to see all but the first 2-3 posts in the forum. Will try that now!

Now to figure out how to get my 5-5-06 MSS recording up to the archive. I tried importing it from the old upload server right after the migration and that didn't work for some reason so I tried the new import process but then didn't jot down the server info because I didn't realize I'd need to completely reupload as I figured it just be a new process but the same server.

Reply to this post
Reply [edit]

Poster: Diana Hamilton Date: May 11, 2006 9:19pm
Forum: etree Subject: Re: About "OLD" uploads stuck in transition

Advice from webmistress Tracey about old-system uploads that are stuck trying to transition over, is to sit tight while she looks at bugfixes for the problem, and not to "flail". Your existing version uploaded version of the show is not deleted, just hung up for now. So it's not worth uploading a whole fresh copy as a workaround.

If you have other shows to send meanwhile, just start by uploading with the new system and you should be good to go with those!

Important links for the new way:
http://www.archive.org/contribute.php

Your contributions (NEW SYSTEM)
Create and upload a new movie, audio recording, live concert recording, or book.

http://www.archive.org/create/
Click this just *before* uploading and it will tell you specfically which new server to put the show onto.

It's a little different so it will take some getting used to. Good luck and thanks for tunes! :)

This post was modified by Diana Hamilton on 2006-05-12 04:19:24